Intermittent Connections Issues
Incident Report for HiNOTIFY
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 12:25 CST
Monitoring
We have Identified and rectified the issue affecting the performance on our HiNOTIFY System. We are now monitoring our system for any additional problems. Users who are still experiencing issues can contact our support team at support@hinotify.io.
Posted Nov 16, 2023 - 09:18 CST
Update
We are continuing to investigate this issue.
Posted Nov 16, 2023 - 08:44 CST
Investigating
We are currently investigating intermittent issues with our HiNOTIFY Platform, especifically with the pakcage managemenet, visitor and communication module.
Posted Nov 16, 2023 - 08:44 CST
This incident affected: Management Portal (Communication - SMS, Communication - Email, Communication - Text To Speech).