Creating new Work orders
Incident Report for HiNOTIFY
Resolved
The issue has been resolved at this time. Any users who continue to experience problems submitting Work Orders, please contact our support team at support@hinotify.io
Posted Mar 06, 2024 - 14:40 CST
Update
The issue has been resolved at this time. Any users who continue to experience problems submitting Work Orders, please contact our support team at support@hinotify.io
Posted Mar 06, 2024 - 14:40 CST
Monitoring
Our team has implemented a solution and are now monitoring the application.
Posted Mar 06, 2024 - 13:39 CST
Identified
Our team has identified the issue causing some users not to be able to submit work orders are now in the process of implementing a fix.
Posted Mar 06, 2024 - 13:35 CST
This incident affected: Management Portal (Communication - SMS, Communication - Email, Communication - Text To Speech).