HIgh loading times when accessing manager and resident portal
Incident Report for HiNOTIFY
Resolved
All components should be working, customers who continue to experience issues connecting to our system please contact our support team at 312-238-9506
Posted Mar 24, 2023 - 08:40 CDT
Update
All systems are now operational and back to normal. We will continue to monitor the system and make any additional updates. Customers who continue to experience issues conecting to our system please contact our support team at 312-238-9506
Posted Mar 23, 2023 - 13:51 CDT
Monitoring
Our cloud provider has identified the issue and apply a solution to it we are not monitoring the application, curently all components appear to be operation however some users are still reporting some performance issues that we are monitoring at this time
Posted Mar 23, 2023 - 13:35 CDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 23, 2023 - 11:58 CDT
Identified
We have identified this issue to be steaming from our cloud providers and we are currently working with them on resolving ths issue.
Posted Mar 23, 2023 - 11:57 CDT
This incident affected: Management Portal (Communication - SMS, Communication - Email, Communication - Text To Speech) and Resident Portal.