Email delivery issues reported.
Incident Report for HiNOTIFY
Resolved
Issue has been addressed by our vendor and is still monitoring. If any users experience any issues sending notices via email please contact our support team.
Posted Feb 23, 2023 - 08:53 CST
Update
Our vendor continues to monitor this situation as well as our team at HiNOTIFY. At this time, no services appear to be impacted and all email notification services are working. Users who are experiencing any issues in messages/notifications not being delivered via email to recipients should contact our customer support team at support@hinotify.io

Thank You.
Posted Feb 22, 2023 - 11:07 CST
Update
Our underlying vendor continues to monitor the situation. At this time all services should be operational. If you experience any issues while sending notifications from our communication module please contact our support at support@hinotify.io
Posted Feb 21, 2023 - 21:59 CST
Monitoring
An update is implemented by our vendor and this incident is under monitoring.
Posted Feb 21, 2023 - 13:47 CST
Update
The issue has been identified by our vendor and a fix is being implemented.
Posted Feb 21, 2023 - 12:42 CST
Update
The issue has been identified by our vendor and a fix is being implemented.
Posted Feb 21, 2023 - 12:41 CST
Update
We are continuing to investigate this issue.
Posted Feb 21, 2023 - 10:04 CST
Investigating
Our underlying vendor has reported some issues with our mail system that might be impacting some customers, we are working with them and once an update is made available to us we will update our customers.
Posted Feb 21, 2023 - 10:01 CST
This incident affected: Management Portal (Communication - Email).